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To be undertaken by the Integris Administrator only 
 
Stage 1 steps cover the following: 
 
Do you need to give any new Y4 teacher access to Integris? If yes, follow steps on page 4 first before 
continuing with steps 1 & 2 below 
 
ALL CBC SCHOOLS: 

1. Set up the CBC Y4 TA Return 2019 markbook - copy the assessment book  
2. Assign  the CBC Y4 TA Return 2019 markbook to the relevant pupils/staff 

 
 
1. Set up the CBC Y4 TA Return 2019 markbook  - deploy the assessment plan and assign to pupils 

and staff 
 

1.1 Go to Modules > Assessment and Assessment Planning 
The Assessment Plans window will be displayed 

 
1.2 Expand the Templates folder by clicking on the + symbol next to Templates 

 
1.3 Then click on the + symbol next to LA Templates 

 
1.4 Then click on the + symbol next to Year 4 Return  

The Y4 Return folder will open to reveal the CBC Y4 TA Return 2019 assessment plan (similar to 
the example below) 

 
 
 

1.5 Click on the CBC Y4 TA Return 2019 assessment plan 
 

1.6 Now click on Deploy  (top right of screen)   
 

1.7 Click No at the prompt 
 

 
2. Assign the CBC Y4 TA Return 2019 markbook to the relevant pupils/staff 
 
2.1 Ensure that the CBC Y4 TA Return 2019 markbook is selected and click the Edit an Assessment Plan  

icon    (middle top of screen) 
 

2.2   On the Edit Assessment Plan screen, click on the Enrolled Groups tab 

  
2.3 Click the Add an Enrolled Group icon and you should see your classes with the teacher names 

linked to each class. 
 
Note the steps below depending on current use of Integris Assessment: 
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>  If you are using the Integris Y4 Objectives markbooks, go straight to step 2.5 
 
 
> If you are NOT using the Integris Y4 Objectives markbooks, continue with step 2.4. 
 
 
 

2.4  If you are going to enter data directly into the CBC Y4 TA Return 2019 markbook: 
 
> If you have one class only in year 4, go to step 2.5 to assign the year group only  
 
>>If you have more than one class in Year 4,  select the Year 4 class(es)  - you can use CTRL & Click 
to select more than one class  - and click Add for each one selected – then go to step 2.5  
>>> If you have one mixed year 3/4 class(es), then go straight to step 2.5 and assign to year group 
instead of classes so that Year 3 pupils will not appear in the markbook. 
 
>>>> If you have more than one mixed year 3/4 class, then you need to select a specific student 
group (if already set up for G2 assessment markbooks). Change the Enrolled Group Type field to 
Student Group and select Assessment in the Group Type field. Select the appropriate Year 4 groups 
from the list and click Add. Then close the window. Proceed with point 2.5 below to assign the year 
group.  
 
 
 

2.5 Staying on the Enrol Groups screen, change the Enrolled Group Type field to Year Group and select 
Year 4 and click Add.  Then click Close.  It is necessary to assign the whole year group to this 
markbook to enable you to make your return to the LA. 
 
It will look something like this: 

 

 
Now you need to assign additional users who need access to each Year 4 class markbook or access to 
the complete Year Group 4 markbook.   
 

2.6  Select each class and/or the Year 4 group markbook from the list [you can use CTRL & click to select 

more than one markbook] and click on the Markbook Users  icon. 
For Integris Y4 Objectives markbook users, only select the Administrator and Head Teacher as users 
in order to approve the data before it is submitted for return. 
For non Y4 Objective markbook users, assign class teachers and other users that are expected to enter 
data directly into the markbook. 

2.7 Then click Save when you have finished. 
 
Now check the CBC Y4 TA Return 2019 markbook.  

2.8 Go to  Modules > Assessment > Markbooks > click the + symbol next to My Markbooks  > you should 
now see copies of  CBC Y4 TA Return 2019 markbook(s) listed for each class and/or a copy for the year 
group as you have assigned in steps above. 

2.9 Select the CBC Y4 TA Return 2019 markbook for Year 4 from the list and click on Open a markbook icon  
 to view it. 
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It will look similar to this: 

 
 

See below regarding Y4 pupils who have started/left in the summer term. 
 
For schools using Integris Y4 Objectives markbooks -  Follow Stage 2A & Stage 2B – Enter Y4 TA 
data instructions 
 
For schools NOT using Integris Y4 Objectives markbooks, follow Stage 2C – Enter Y4 TA Data 
directly into the CBC Y4 Return 2019 markbook 
 
 
Q & A about Y4 pupils leaving/starting your school 
Q: What do you do with pupils that have left your school after Friday 24th May 2019 (i.e. effectively, up to 
half-term)? 

A: If you are the last school the pupil attends before the half term your school is responsible for 
reporting Y4 levels. Therefore, you must ensure these pupils have Y4 levels entered for all required 
columns. These pupils must be included in your return to the LA. 

 
Q: What do you do with pupils that have left your school and started at their new school on or before Friday 
24th May 2019 (i.e. effectively before half term)? 

A: The new school is responsible for reporting Y4 levels so your school does not need to enter this 
Y4 data for these pupils – they can remain on the markbook with blank data boxes. At the point later 
in the process when the administrator creates the return for the LA, they can be excluded from the 
return. Of course, your school is still required to send a CTF to the new school (with KS1 data if 
relevant) as well as a transfer file containing the remainder of assessment data you have previously 
recorded. 

 
Q: What do you do with pupils that have left your school before Friday 24th May 2019 and have NOT 
started at their new school until AFTER half term? 

A: As your school is the last school the pupil attended before the half term your school is responsible 
for reporting Y4 levels. Therefore, you must ensure these pupils have Y4 levels entered for all 
required columns. These pupils must be included in your return to the LA. 

 
Q: What do you do with pupils who have started your school on or before Friday 24th May 2019? 

A: Your school is responsible for reporting Y4 levels. Therefore, you must ensure these pupils have 
Y4 levels entered for all required columns.  

 
Q: What do you do with pupils who have started your school after Friday 24th May 2019?  

A: You do not need to enter any Y4 data for these pupils – they can remain on the markbook with 
blank data boxes. The previous school the pupil attended prior to summer half-term will be 
responsible for returning Y4 data. At the point later in the process when the administrator creates the 
return for the LA, they will be excluded from the return. 
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For schools NOT using Y4 Objectives markbooks but wish to make a Y4 TA return from Integris 
 
Stage 2C covers the following: 
 Part 1 -  How to enter Y4 TA data directly into the CBC Y4 TA Return 2019 markbook  
 Part 2 -  Enter data for Assessment Threshold column 

 
IMPORTANT for first time users!   Before you proceed with these steps, you should have been 
given your username and password to login to Integris by your admin staff. 
It is advisable that you go through login with your Integris Administrator the first time. 
On your browser screens, enter http://bedfordshire.rmintegris.com into the address line and press 
enter. Allow pop-ups. On the IntegrisG2 login screen, click Enter and type in your username followed 
by your password at the prompt. If you are logging in for the first time, you will be asked to change 
your password. 

 
1 Enter Y4 TA data into the CBC Y4 TA Return 2019 markbook  

 
1.1 Log in to Integris and from your Teacher’s desktop, click Assessment Markbook from the Quick 

Links window. 
 

On the Markbook Browser screen, click on the + next to the My Markbooks folder to open that 
folder. This will give you the list of the markbooks available to you. 
 

 
1.2 Click on CBC Y4 TA Return 2019 markbook for your class (or for Year 4) and then click the Open a 

Markbook  icon to open it.  
 
You will see three columns labelled Y4 Read TA, Y4 Writ TA and Y4 Maths TA where Y4 data to be 
returned must be entered. The additional gender and date of birth columns are also included as 
these are required by CBC LA. 
 
The values you can enter are 1, 2, 3 & A into each of these TA columns         
 
           
 

 
 
 
A note about the pupils listed:  The pupil names should reflect the pupils in the current roll (i.e. 
new pupils that have started should also be listed). Please refer to Appendix 1 for explanation about 
dealing with pupils that have left.  

 
1.3 Click on a cell within the column and enter a value for the pupil and press <Return> to move to the 

next pupil [or press <TAB> to move to the next column] and enter the next value.  
 

Values for the Y4 Read, Writ & Maths TA 
columns explained: 
 
1 Below Age related expectations  
2 At Age related Expectations  
3 Above Age related Expectations  
A   Unable to assess or where           
exemptions apply 
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1.4 As you complete the Click Save regularly! 
 

 
1.5 To exit out of the markbook, press the BACK button (bottom left of screen) to return to the My 

Markbooks list. 
 
 
 

2 Enter data for Assessment Threshold column 
 
The Assessment Threshold column is “the 100% or 85% threshold used to measure the year 4 
children”    
 
2.1 You can enter the value 85% or 100% against each pupil in the Threshold column– it will be the 

same value for each child so the easiest way to do this is to use the ‘Modify Column Value New 
Value’ option which completes the entire column in one go! 
 
Left click on the header ‘Threshold’ at the top of the column and from the short menu that pops up, 
slide your cursor onto and click the option Modify Column Values New Value.  
 

 
 
In the pop-up window that follows, select either 85% or 100% from the data list and click Ok.  
You should then see the column filled with the value selected. 
 
Then click Save to save your changes. 
 

 
 
 

When all the Y4 TA columns for Reading, Writing & Maths and the Threshold column is complete, please 
inform your Administrator who will follow Stage 3 instructions. 



CBC Schools:   Recording and Reporting Y4 TA in Integris Assessment 
Stage 2C - How to enter Y4 TA data  

Central Beds Integris Schools          YEAR 4                         
 Page 3 of 3 

April 2019 
Cbict.org 

 
Appendix 1  
 
Q & A about Y4 pupils leaving/starting your school 
Q: What do you do with pupils that have left your school after Friday 24th May 2019 (i.e. effectively, up to 
half-term)? 

A: If you are the last school the pupil attends before the half term your school is responsible for 
reporting Y4 levels. Therefore, you must ensure these pupils have Y4 levels entered for all required 
columns. These pupils must be included in your return to the LA. 

 
Q: What do you do with pupils that have left your school and started at their new school on or before Friday 
24th May 2019 (i.e. effectively before half term)? 

A: The new school is responsible for reporting Y4 levels so your school does not need to enter this 
Y4 data for these pupils – they can remain on the markbook with blank data boxes. At the point later 
in the process when the administrator creates the return for the LA, they can be excluded from the 
return. Of course, your school is still required to send a CTF to the new school (with KS1 data if 
relevant) as well as a transfer file containing the remainder of assessment data you have previously 
recorded. 

 
Q: What do you do with pupils that have left your school before Friday 24th May 2019 and have NOT 
started at their new school until AFTER half term? 

A: As your school is the last school the pupil attended before the half term your school is responsible 
for reporting Y4 levels. Therefore, you must ensure these pupils have Y4 levels entered for all 
required columns. These pupils must be included in your return to the LA. 

 
Q: What do you do with pupils who have started your school on or before Friday 24th May 2019? 

A: Your school is responsible for reporting Y4 levels. Therefore, you must ensure these pupils have 
Y4 levels entered for all required columns.  

 
Q: What do you do with pupils who have started your school after Friday 24th May 2019?  

A: You do not need to enter any Y4 data for these pupils – they can remain on the markbook with 
blank data boxes. The previous school the pupil attended prior to summer half-term will be 
responsible for returning Y4 data. At the point later in the process when the administrator creates the 
return for the LA, they will be excluded from the return. 
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To be undertaken by the Integris Administrator 
 
Stage 3 contains the following step: 

1. Check the accuracy and completeness of the data 
2. Create the Year4_DDDD_19  csv file as the return file 
3. Send the file via Anycomms to the LA Performance Team  

 
Please note that you can submit your Y4 return from Mon 17th June until Thurs 27th June 2019 
 
1. Check the accuracy and completeness of the data 
 
1.1 When the Year 4 teacher(s) have completed and checked the data entry for each pupil, go to 

Assessment > Markbooks > select the CBC Y4 TA Return 2019 markbook assigned to your 
Year 4 pupils to highlight it in bold.  
 

1.2 Click the Open Markbook icon    
 

1.3 Take a few minutes to check that all the data is present for each pupil in your Year 4 cohort.  
Check the following columns have the 1,2, 3 entries as expected:   Y4 Read TA; Y4 Writ TA; Y4 
Maths TA  
 

1.4 Check that the Assessment Threshold column is also populated with either 85% or 100%  
for the entire column (as per instructions in Stage 2)  

 
 

 
 
Check/Approve the Y4 data before sending to the LA – please ensure that your Head Teacher 
has ‘signed off’ this data to approve accuracy and completeness before you create the return file 
in the next step! 
 

 
2. Create the Y4 TA Return 2019 csv file  
 
2.1 When you are satisfied that the data is ready to be returned, open the CBC Y4 TA Return 2019 

markbook for the Year 4 group and go to the Tools menu (top right of the markbook screen) and 
select Export Assessment Data   
 

 
 

Note:  If you have made any changes to the markbook which have not been saved, you will be 
reminded to click Save before proceeding. 
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You are presented with the following Assessment Data Export Wizard screen: 

 
 

All the Year 4 pupils should already be selected in the list. 
 
2.2   Click Next  
 

The next window (in the right hand pane) shows you that all of the columns have been selected to 
be included in the export file – this includes the UPN, Surname and Known name, gender and 
date of birth of each pupil.  
 
 

 
 
2.3 PLEASE CHANGE THE ORDER of the data items:   

>  click on Known Name and move this to the top of the list (using the  button) 
 

2.4 Click Next  
 
The final screen displays a summary of what was selected for the export file. 
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2.5    Click Export 
 

2.6 Depending on your browser, you will see either an Open file option or the file is opened in an 
Excel window automatically – ensure that you have the export file opened. 
 
This is your final opportunity to check that the data is all present and correct. 
 
 

2.7 Now click on File > Save As…  
> in the Save As Type select CSV (Comma Delimited) from the drop-down menu 
> in the Filename box delete the existing filename and replace with  Year4_DDDD_19  [where 
DDDD is your school’s DfE number] as the new filename 
> choose the folder location you wish to save the file in 
> click Save 
> answer Yes to any formatting prompts  
> Now Close the file and click Yes to any further prompts 
 
The file should now be saved as a .csv file. 
 

2.8 In Integris, the CBC Y4 TA Return 2019 markbook will remain open. Click Back to exit out of the 
markbook. 
 
You are now ready to send the Year4_DDDD_19  file to the LA via Anycomms.  
 
 
 

3 Send the Y4 TA return to the LA   
 

3.1  Logon to Anycomms+  and select the Upload File to a Service option on the Home menu 
 

3.2  Click Browse and select the Year4_DDDD_19  file   (where DDDD is your school’s DfE number) 
from the folder you saved the file in (step 2.7 above) 
 
 

3.3  Select Y4 Return option for File Type and select Performance Group under Service and enter in the 
Description box Y4 TA Return. 
 

3.4  Then click Upload File 
 
 
If you had created an additional CBC Y4 TA Return 2019 markbook for Y4 Leavers, you need to 
open this markbook and repeat from step 2 above to create a second return file and name it as  
Year4_DDDD_19 LEAVERS.csv 
 
 
 
Well done – you have now completed the process for your Y4 TA Return for 2019! 
 
Follow Stage 4 to perform analysis reports on your Y4 data. 
 
Don’t forget to now deal with the Year 4 Transfer files to your destination schools! Refer to separate Y4 
Transfer instructions available on the www.cbict.org.uk website. 
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There are three types of analysis that can be used with the Y4 TA data in the CBC Y4 TA Return 2019 
markbook: 

1. Simple Analysis Report – separate reports for Reading, Writing & Maths 
2. Transition Matrix tool to view a percentage data table for one/two subjects and hibernation 

(pupil) sheets 
3. Percentage Report for R,W & M combined (and Hibernation sheet) using the Multiple 

Assessment Items tool 
 
 
1.  Produce simple Percentage Reports for Reading, Writing & Maths (example below) 
 
Follow these steps to produce a report for Y4 Reading  

1. Go to Reports > Assessment > Analysis > Levels Analysis 
1. Click the magnifying glass icon next to the Assessment Plan text box  
2. Click on Magnifying glass again 
3. Click on + next to the Other User’s Folder and find the user who ‘OWNS’ the markbook 

(usually the Integris Administrator who set up the markbook – if it is you, click + next to My 
Assessment Plans)  
>  then click on + again next to the (Administrator) user name  
> then click on + next to LA Templates 
>  then click on + next to the  Y4 Returns folder 
>  select the CBC Y4 TA Return 2019 markbook  
>  now select a subject column (e.g. Y4 Maths TA) and click Ok 

 

 
 

 Select Year 4 in the Student Selection box 
 

 Click Generate Report (bottom right of screen) – you should see a new Adobe window open 
with the resulting report as per example below: 
 

 
 Save and/or print the report 
 Repeat steps above for Y4 Reading and Y4 Writing columns  
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2. Using Transition Matrix tool to calculate Y4 ARE ‘percentages at’  table 

(See Transition Matrix analysis questions overleaf) 
 

Follow these steps to produce a report for Y4 Reading  
o Go to Assessment > Markbook > select the CBC Y4 TA Return 2019 markbook  and click on the 

Transition Matrix button (4th large button on the right of the screen)  
o For the Vertical Assessment Item, select Y4 Read TA column from the drop-down list 
o For the Horizontal Assessment Item, select the same Y4 Read TA column from the drop-down 

list 
o Click Generate and click Yes to the prompt 

 
You should then see a table like the following: 
 

 
 
o Change the Display to show Numbers and Percentages: 
 

 

 
o Change the Display again to view Students and turn the table into a Hibernation Sheet 
 

o Export any table view to Excel (for printing) by clicking the button (top right). 
 
o Click Back to exit. 
 
o Repeat Step 2 above for Y4 Writing & Y4 Maths (selecting Y4 Writ TA & Y4 Maths TA respectively) 
 
To compare Y4 Reading with Y4 Writing: 

o Click on Transition Matrix > select Y4 Read TA column for Vertical assessment item and select 
Y4 Writ TA column for Horizontal Assessment item > click Generate 
 
 

 
TIP! 
 
Click on any number /% 
figure in the table  to 
view a separate list of 
pupils within the group 
Then double-click a 
pupil name to view their 
Student Profile . 
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Transition Matrix Analysis questions: 

 
1. What is the number/% of children AT each Y4 Outcome (1- Emerging, 2-Expected, 3-

Exceeding) for Reading (or Writing or Maths)? 
  
AwoL Markbook to use Choose following columns as examples: 
 
CBC Y4 TA Return 2019  

 
Vertical:   Y4 Read TA column  
 
Horizontal:  Select same as for vertical column (Say Yes 
to the prompt) 
 
Repeat for Writing & Maths by selecting the Y4 Writing TA 
and Y4 Maths TA columns respectively 
 
 

2. How does attainment in one subject (Reading) compare with attainment in another 
subject (Writing)?  

 
 
CBC Y4 TA Return 2019  

 
Vertical:   Y4 Read TA column  
 
Horizontal:  Y4 Writ TA column 
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3. Multiple Assessment Items tool to produce percentages at Y4 TA outcomes 
(interactive tool) 
 
View percentages for Reading, Writing & Maths together and view percentages for individual groups (i.e. 
PP, SEN, EAL etc.) 
 
Follow the steps below to obtain: 

 Number/Percentages of children below, at and above Age Related Expectations 
 As above for individual groups (i.e. PP; SEN; Aut/Spr/Sum ; EAL etc.) 
 Indentify/compare pupils and their attainment with peer group across three subjects 
 Produce Hibernation sheets 
 
3. Go to Modules > Assessment > Analysis > Multiple Assessment Items > click Start Analysis    

 Click the magnifying glass icon next to the Assessment Plan text box  
 Click on Magnifying glass again 
 Click on + next to the Other User’s Folder and find the user who ‘OWNS’ the markbook 

(usually the integris Administrator who set up the markbook – if it is you, click + next to My 
Assessment Plans)  
>  then click on + again next to the user name  
>  then click + next to LA Templates 
>  then click on + next to the  Y4 Return folder 
>  select the CBC Y4 TA Return 2019 markbook and click Ok 

 

 
 

 Select Year 4 in the Student Selection box 
 

 Now click on the Assessment Items tab 
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 Click the tick boxes for Y4 Read, Writ & Maths TA columns 
 

 Click Table to produce a table similar to this: 
 

 
 In the first drop-down menu, select Show numbers & % to display table similar to this: 

 

 

 To export table to Excel for printing or other use, click the icon at any time – this 
action enables you to open a new Excel file with the table pasted into it 
 

 To split the table by gender, click the Split by gender tick box as below (remove tick when 
not required): 

 

 
 
 

 To drill down to pupil names behind numbers/percentages, click on a number/percentage in 
the table – you will see list of pupils to the right 
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 Click on a pupil name in the right hand pane and view attainment in other subjects – 
identified by shaded boxes 

 Double-click a pupil’s name to view their Student Profile window 
 
 

 
 
 

 Convert table to a ‘hibernation’ sheet by selecting Show Students in the first dropdown menu - 
you will see the pupil names appear in each cell.  

 

 
 

 You can export to Excel using export button; click on a pupil name to see attainment in other 
subjects 
 

 

 
 
 
To display percentage tables by different groups i.e. Gender; PP; EAL, SEN, etc. 
 

 Click Back to return to the criteria screen 
 Click the Student Selection tab 
 Click the tickbox for Separate Page for each and select the group you wish to analyse by from 

the list of options  (e.g. Gender; EverFSM; entitled to FSM; SEN Stage  etc.) – the resulting tables 
will appear according to the different values assigned to the pupils  
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 Click Table  
 
For example: selecting Ever FSM  

will produce a table for EverFSM = No  
and by scrolling to the next table, display a 
further table for EverFSM = Yes 
 

 
 

 Use same steps as above to display %, gender, hibernation sheet etc. 
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To be undertaken by the Integris Administrator 
 
 
Stage 5 contains the following step: 

1. Export Y4 TA data into an Excel csv (source) file onto the desktop 
2. Link the Y4 Pupil Report template (Word document) to the Excel csv (source) file and merge 

the data to the report to create the individual Y4 TA reports for each pupil 
 
 
 
1. Export Y4 TA data into a Excel file 
 
1.1 Go to Assessment > Markbooks > select the CBC Y4 Return 2019 markbook assigned to your 

Year 4 pupils to highlight it in bold.  
 

1.2 Click the Open Markbook icon    
 
1.3 Go to the Tools menu (top right of the markbook screen) and select Export Assessment Data   

 
 

. 
 

You are presented with the following Assessment Data Export Wizard screen: 
 

 
 

All the Year 4 pupils should already be selected in the list. 
 
1.4 Click Next  
 

The next window shows you that all of the data columns in the right pane that have been selected 
to be included in the export file. 
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1.5 You MUST now select Current Class as an additional pupil item to be included in the extract file.  

In the top left section of the window, scroll down and place a tick in the box for Current Class.  
 

Current Class is now appended to the list of Selected Data items in the right hand pane. Please 
take a moment to check that Current Class appears at the bottom of this list before you 
continue. 
 

 
1.6 Click Next  

 
The final screen displays a summary of what was selected for the export file. 

 

 
 

1.7 Click Export 
 

1.8 In the next window, select Open with Microsoft Office Excel. 
Your Year 4 pupils and the Y4 TA data along with the Current Class will be listed.  
 

1.9 Now go to File > Save As..  
> select the Desktop as the location for the file 
>  enter Y42019TA as the filename 
>  the Save as type  box should say ‘csv’ 
> Click Save and click Yes to any following message. 
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1.10 Finally, go to File menu in Excel > click Close and click Yes to any following prompts.   
 

1.11 You can now minimise Integris and proceed with the next step. 
 
 

Please note that you may have a more up-to-date version of Excel which will have differently formatted 
screens to the ones displayed below (Excel version 2003). The principles are the same however. You 
need to find the corresponding functions in the newer version. 
 
2. Link the Y4 TA Report template and create the reports 
 
2.1 Download the Y4 Report (Word)  template called  Y4_TA_2019_Report (template) from the 

www.cbict.org.uk/Support/Summer Assessments/Y4 CBC  web page and save it on your 
Desktop 
 
 

2.2 Once downloaded, open the Y4_TA_2019_Report (word) document.  
You should see a SQL message which tells you the location it is set to look for the source file (i.e. 
your csv file with the data you saved in previous step). 
It should be looking for the file called Y42019TA.csv on your desktop.  
Click Yes at the SQL prompt. 
 
The file should now open and look similar to this with the field names appearing. 

 
 

If a Find Data Source prompt appears, please click on Find Data Source and navigate to the 
Desktop and select Y42019TA.csv file – otherwise continue with the next step. 
 

 
2.3 Enter your school name at the top of the document (removing the existing text) 

 
Pls Note – you can of course change the TA key descriptions, style or layout of the template to 
suit your school’s needs. 
 

2.4 You may be able to see the Mailmerge menu options as below – if not, go to the View menu > 
Toolbars > select Mailmerge 
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2.5 Click on the ABC tool button on the Mailmerge toolbar to view the report with the data for the first 
pupil listed in your Y42019TA.csv file. You should see 1 appear in the record number box. 
 
Click on the blue arrow icon to the right of  1 to scroll to the record of the next pupil and so on - 
you will be able to see their details appear on the template document as if they were printed.  
 
 

2.6 Click Save  
 

 
You are now ready to produce the Y4 TA pupil reports. 

 

2.7 Click on the Merge to New Document    button   and click OK for ALL records to be 
included. 
 

2.8 You should now see a new ‘Letters1’ document appear- note the number of pages created at 
the bottom of the document – there should be a page for each pupil so the total number of pages 
should equal the total number of pupils you have in Year 4. 
 

2.9 Save this document as your Y4 Individual TA Reports 2019 in your preferred folder. 
 

2.10 Close any remaining documents. 
 
 
 
You can now open the Y4 Individual TA Reports 2019 document and print off the reports. 
 
 
Important! 
 
When you have created the individual reports, please securely delete the Y42019TA.csv data source file 
from your desktop as this file is no longer required. 
 
Please store the Y4 Individual reports in a secure location until such time as no longer required.  
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Go to Modules > Assessment > Analysis > Go to Quick Analysis > in the left hand pane, you need to look for the admin user’s folder (i.e. who set up the markbooks) and locate and open 
(+) the LA Templates> Y4 Return folder > then select the CBC Y4 TA Return 2019 markbook. 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
                                                                               

 
 

 

You will then see the following graph based on the Assessment items 
(column) for Y4 Read TA listed as the first column . The graph will show 
separate bar columns for each enrolled group assigned to the Y4 CBC Y4 
TA Return 2019 markbook – ie. Class(es) and one for the Year group 
(Total). 
 
o Click on any of the Assessment items  listed to switch the display  
o Hover over any part of the graph column to see the count/% figures 
o View the table beneath the graphs for further statistical detail 
 
 
o By clicking on any of the bar columns (e.g.a class)– you will see 

displayed graphs for each of the following groups within the group 
selected : Gender; SEN Stage; EAL; EverFSM  (FSM PP only); 
Pupil Premium-Any Ever (all PP)  

o Select to view data as Value or Percentage 
o If you have more than one class, switch class under the Enrolled 

Group menu 
o Click Back to return to main graphs and select another bar 
o Each graph can be exported separately (through the EXPORT menu) 

– either as data into a csv (spreadsheet); data into a table (HTML) or 
as an image (PNG) 

 
 


